
Instructions For Use

SPRIworks HT 
(For Illumina
Next Generation Sequencers)

Generates fragment libraries for 
sequencing on the Illumina Next 
Generation Sequencers 

For Research Use Only. Not for use in diagnostic procedures.
Jan. 10, 2012

Beckman Coulter, Inc.
250 S. Kraemer Blvd.
Brea, CA  92821
B09855AA



SPRIworks HT
(For Illumina Next Generation Sequencers)
PN B09855AA (January 2012)

Copyright © 2012 Beckman Coulter, Inc.
All rights reserved.

No part of this document may be reproduced or 
transmitted in any form or by any means, electronic, 
mechanical, photocopying, recording, or otherwise, 
without prior written permission from Beckman Coulter, 
Inc.

Find us on the World Wide Web at: 
www.beckmancoulter.com

http://www.beckmancoulter.com


Revision History

This document applies to the latest software listed and higher versions. When a subsequent software 
version changes the information in this document, a new issue will be released.

Initial Issue, 01/12
Software version 1.0.0.17
B09855AA iii



Revision History
  
B09855AAiv



Contents
CHAPTER 1: Safety, 1-1

Alerts for Danger, Warning, Caution, Important, and Note, 1-1

CHAPTER 2: Introduction, 2-1

Product Components, 2-1

Summary and Explanation, 2-1

Principles and Procedure, 2-2

Hardware, 2-2

Other Materials Used but Not Provided in the Reagent Kit, 2-3

Input DNA and QC Assessment, 2-3

This guide, 2-4

CHAPTER 3: Library Construction, Size Selection, 
and PCR Setup, 3-1

Workflow, 3-1

System Configuration, 3-2
Labware and Consumables, 3-2
Auxiliary Equipment, 3-2

Kit Contents and User-Supplied Consumables, 3-2

Set up the Deck, 3-3

Set up the Workstation, 3-3

Start the Biomek Method, 3-4

Library Construction Reagent Calculator Guide, 3-6
How to mix the primer cocktail, 3-7

Run the Method, 3-7

Suggested PCR Cycling Conditions, 3-8
v



Contents
  
CHAPTER 4: PCR Clean-Up and qPCR Setup, 4-1

Workflow, 4-1

System Configuration, 4-2

Prepare Reagents, 4-2
PCR Clean-Up and qPCR Reagents, 4-2
mMix Setup, 4-3
Reagent Reservoir Requirements, 4-3

Biomek Software Setup and Operation Procedure, 4-4
Prepare the Instrument, 4-4
Run the Biomek Method Software, 4-4
Setting up the Deck, 4-11
Prepare qPCR Plate for Amplification, 4-12

Real-Time PCR Amplification , 4-13
Define a New Template, 4-13
Connect to the Instrument, 4-15
Analyze the Results, 4-15

CHAPTER 5: Normalization and Pooling, 5-1

Workflow, 5-1

System Configuration, 5-1

Normalization and Pooling Reagents Requirements, 5-2

Run the Normalization Method, 5-2

Run the Pooling Method, 5-5

Import Quantification Plate Data, 5-7
Set up the Spreadsheet, 5-7
Enter Volume and Concentration for Normalization, 5-8
Biomek Variables, 5-8
Error Handling for Wells with Low Concentrations or Volumes, 5-8
Evaluating the Data, 5-9
Warnings, 5-9
Errors, 5-10
Notification, 5-10
Tips, 5-10

Export the File, 5-11

Beckman Coulter, Inc.
Customer End User License Agreement, Warranty-1
vi



Illustrations
  
Illustrations

3.1 Workflow, 3-1

3.2 SWHT Deck Layout for Biomek® FXP Laboratory Automation 
Workstations, 3-3

3.3 Methods Page with LC/SizeSelect/PCR Selected, 3-4

3.4 Lib. Construction/Size Selection/PCR Setup page, 3-5

4.1 Workflow, 4-1

4.2 Methods Page with PCR Cleanup/qPCR Setup Selected, 4-5

4.3 Setup Dialog Box, 4-6

4.4 Setup Dialog Box with Perform PCR Cleanup Selected, 4-7

4.5 Setup Dialog Box with Perform qPCR Selected, 4-8

4.6 Example of a Summary page for both PCR Clean-Up and qPCR 
Reaction Setup, 4-9

4.7 Example of Summary Information in Excel and Word, 4-10

4.8 PCR Cleanup and qPCR Reagent Calculator, 4-11

4.9 Biomek® FXP Deck Setup for PCR Clean-Up and qPCR Reaction 
Setup, 4-12

5.1 Workflow, 5-1

5.2 Methods Page with Normalization/Pooling Selected, 5-3

5.3 Normalization Page, 5-4

5.4 Pooling Page, 5-5

5.5 Summary of Pooling Variables, 5-6

5.6 Microsoft® Excel Quant and Norm Spreadsheet, 5-7

5.7 Message that Appears if You Take a Long Time to Export, 5-11

5.8 Example of a Deck Layout, 5-12
vii



Illustrations
  
viii



Tables
  
Tables

2.1 Reagent Kit Enzymes and Buffers, 2-1

2.2 Hardware, 2-2

2.3 Other Materials Used but Not Provided, 2-3

3.1 Labware and Consumables, 3-2

3.2 Auxiliary Equipment, 3-2

3.3 Color-Coded Master Mix Tubes, 3-6

4.1 Labware and Consumables, 4-2

4.2 Auxiliary Equipment, 4-2

4.3 96-Well qPCR Plate Layout, 4-13

5.1 Labware and Consumables, 5-1

5.2 Error Messages, 5-10

5.3 Notification Messages, 5-10

5.4 Export Notification Messages, 5-11
ix



Tables
  
x



CHAPTER 1

Safety

Read all product manuals and consult with Beckman Coulter-trained personnel before attempting 

to operate instrument. Do not attempt to perform any procedure before carefully reading all 
instructions. Always follow product labeling and manufacturer’s recommendations. If in doubt as 
to how to proceed in any situation, contact your Beckman Coulter Representative.

Alerts for Danger, Warning, Caution, Important, and Note

DANGER

DANGER indicates an imminently hazardous situation which, if not avoided, will 
result in death or serious injury.

WARNING

WARNING indicates a potentially hazardous situation which, if not avoided, could 
result in death or serious injury.

CAUTION

CAUTION indicates a potentially hazardous situation, which, if not avoided, may 
result in minor or moderate injury. It may also be used to alert against unsafe 
practices.

IMPORTANT IMPORTANT is used for comments that add value to the step or procedure being performed. 

Following the advice in the Important adds benefit to the performance of a piece of equipment or to a 
process.

NOTE NOTE is used to call attention to notable information that should be followed during installation, use, 

or servicing of this equipment.
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CHAPTER 2

Introduction
Product Components

NOTE This product is For Research Use Only. Not for use in diagnostic procedures.

SPRIworks High Throughput (SWHT) Biomek method for FXP Span8/MC hybrid product 
components are:

 • SWHT reagent kit — 48 rxns (Part Number: B06938)

 • 11 bottles/tubes of enzymes and buffers as follows. These 11 bottles of reagent are what is 
contained in the SWHT reagent kit.

All the following enzymes and buffers should be stored at -20° C.

Summary and Explanation

The SWHT system uses the patented Agencourt SPRI paramagnetic-bead technology, combined 
with enzyme chemistry, to generate fragment libraries for sequencing on the Illumina Next 
Generation Sequencers.

Table 2.1  Reagent Kit Enzymes and Buffers

Contents Volume Cap color

End Repair Enzyme 1.35 mL Blue

End Repair Buffer 1.35 mL Green

A-Tailing Enzyme 1.35 mL Red

A-Tailing Buffer 1.35 mL Purple

Ligase Enzyme 1.36 mL Black

Ligase Buffer (3) x 1.18 mL ea. Brown

PCR Master Mix 1.35 mL Orange

Agencourt AMPure XP 36.0 mL white/clear

Sizing Solution 19.0 mL white/clear
B09855AA 2-1



Introduction
Principles and Procedure  
The SWHT automated protocol is performed on the Biomek FXP Dual Arm Multi-96 and Span 8 
Workstation. It processes up to 96 samples per run in a 96 well microtiter plate format, and enables 
the construction of four types of sized libraries:

 • no size selection

 • 150 to 350 bp size selection

 • 250 to 450 bp size selection

 • 350 to 700 bp size selection

NOTE Size ranges for the three selections listed above refer to insert only. Adapter size is about 100bp so 

actual library size ranges would be the selected range plus 100bp.

The reagents required to construct 48 libraries are included in each kit and are to be aliquotted onto 
the Biomek deck according to the method’s instructions, along with reagents not included in the 
kit, such as ethanol, water, adapters and primers. 

The operating temperature range for this high-throughput system is 15-30° C.

Principles and Procedure

The SWHT uses enzymatic reactions, SPRI-based reaction purifications, and (optionally) SPRI-based 
size-selection to automatically generate 1 to 96 fragment libraries simultaneously per each run of 
the Biomek method. 

The libraries are then further enriched and used as templates for sequencing on the Illumina Next 
Generation Sequencers.

Prior to running on SWHT, DNA is initially fragmented or sheared either by nebulization or by use 
of the Covaris instrument.

NOTE If DNA is fragmented by nebulization, a reaction clean-up step, such as the standard AMPure XP 

protocol, must be performed prior to the start of the method. Extra reagent volumes for this conditional 
step are not included in the kit.

Hardware

The following hardware is manufactured by Beckman Coulter.

Table 2.2  Hardware

Part number Description

A31844 Biomek® FXP Dual Arm System with 96 Multichannel Pod and Span-8 Pod with 1 mL 
Syringes

719368 Biomek FXP, 200uL Multichannel Head

719356 Biomek FXP, Tip Loader
B09855AA2-2



Introduction
Other Materials Used but Not Provided in the Reagent Kit  2
Other Materials Used but Not Provided in the Reagent Kit

Input DNA and QC Assessment

This procedure recommends an input amount of 1ug of sample DNA for sequencing.

Quality control should be performed to ensure that:

 • Input DNA is from the correct target organism and that it is not contaminated with DNA from 
other organisms.

 • Input DNA is double-stranded.

 • DNA is free of particulate matter.

 • Input DNA has an OD260/280 ratio of approximately 1.8.

719654 Biomek FXP, Span-8 Wash

719662 Tip Wash Station, 96-Channel, ALP, 220V

719948 4x3 ALP, High-Density, 12-position

719357 1X1 ALP (3 of these)

719590 Span-8 Disposal ALP

A40377 Monitor, Flat Panel 22"

987820 Automation controller, XP

379448 Orbital Shaker ALP

372795 Frame for Reservoir (1 each)

A32782 Agencourt® SPRIPlate®, 96R-Ring  Super Magnet Plate

373661 24 Position Tube Rack with White Insert

373696 White inserts for tube rack (case of 25)

Table 2.2  Hardware

Part number Description

Table 2.3  Other Materials Used but Not Provided

Material Description Vendor

DNA Fragmentation Equipment 
(choose one)

Nebulizer Kit (1000541) & 
Nebulization Buffer (1000466)

Illumina, Inc.

Adapters and PCR Primers 
(choose one)

TruSeq DNA sample prep kit 48, 
and TruSeq sample prep kit - PCR 
48

Illumina, Inc.

User-supplied Adapter Oligo Mix 
(2.5 μL at 100 μM)

Many vendors
B09855AA 2-3
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This guide  
 • Input DNA sample has a minimum concentration of 20 ng/μL in water (or 10 mM Tris, pH 7.4 to 8.0).

 • DNA is not otherwise contaminated. Any contamination in the starting material will directly 
carry over through the fragmented DNA and into the library construction process and may 
inhibit the library construction process.

This guide

This guide explains how to set up the Biomek® FXP instrument and perform these methods: 

 • Library Construction, Size Selection, and PCR Setup

 • PCR Clean-Up and qPCR Setup

 • Normalization and Pooling
B09855AA2-4



CHAPTER 3

Library Construction, Size Selection,
and PCR Setup

This chapter explains how to prepare up to 96 libraries, with or without size selection, from 
fragmented gDNA using the Biomek® FXP Dual Hybrid Workstation and the reagents provided by 
Beckman Coulter Genomics SPRIworks HT (SWHT) Illumina Kit. 

For optimal yields with the size selection options, be sure your shear is centered appropriately:

 • for 150-350bp, center at 250bp

 • for 250-450bp, center at 350bp

 • for 350-700bp, center at 525bp

Once the method begins, if both library construction and size selection are selected, the method 
performs the size selection steps during the library clean-up and construction steps.

When analyzing sample chip data for a size range, keep in mind that the actual size is the size range 
selected plus 100bp, as adapters are annealed to your insert. The selection ranges available in the 
user interface reference the size of your insert only.

Workflow

Figure 3.1  Workflow
B09855AA 3-1



Library Construction, Size Selection, and PCR Setup
System Configuration  
System Configuration

Labware and Consumables

The following products are recommended and have been validated with the product.

Auxiliary Equipment

Kit Contents and User-Supplied Consumables

The SWHT Illumina Library Construction Kit contains:

 • End Repair Buffer

 • End Repair Enzyme

 • A-Tailing Buffer

 • A-Tailing Enzyme

 • Ligation Buffer

 • Ligation Enzyme

 • PCR Master Mix

Table 3.1  Labware and Consumables

Part number Manufacturer Description

379501 Beckman Coulter Biomek® Tips, P250, Span-8, NonSterile, 220 μL

717252 Beckman Coulter Biomek® Tips, P250, AP96, Sterile, 240/220 μL

987925 Beckman Coulter Biomek® Tips, Barrier, P1000, Span-8, Conductive, 1000 μL

89004-298 VWR VWR® Screw-Cap Microcentrifuge Tubes (2mL Conical Bottom)

372790 Beckman Coulter Quarter Reservoir

372786 Beckman Coulter Half Reservoir

50-995-860 Fisher Scientific Seahorse 96-well pyramid bottom reservoirs (300mL) 

HSP-9601 Bio-Rad Hard-Shell® Thin-Wall 96-Well Skirted PCR Plate

AB-1127 Thermo Scientific ABgene 1.2 mL Square Well Storage Plate, Low Profile

Table 3.2  Auxiliary Equipment

Part number Manufacturer Description

G2940CA Agilent Technology Agilent 2100 Bioanalyzer

96-Well Thermal cycler (or equivalent)

392932 Beckman Coulter Allegra® X-15R Centrifuge (or equivalent)
B09855AA3-2



Library Construction, Size Selection, and PCR Setup
Set up the Deck  3
 • AMPure XP

 • Sizing Solution

You are responsible to supply:

 • Adapters

 • PCR Primers

 • Ethanol (Alcohol, 81% denatured, American Bioanalytical AB04018 or equivalent 85% non-
denatured alcohol)

 • Water

Set up the Deck

Figure 3.2  SWHT Deck Layout for Biomek® FXP Laboratory Automation Workstations

Set up the Workstation

1 Turn on the Biomek® FXP Workstation.

2 Open the Biomek Software.

3 From the Instrument menu, click Home All Axes.

4 Purge the system until there are no visible bubbles in the syringes or within the tubing. 
B09855AA 3-3



Library Construction, Size Selection, and PCR Setup
Start the Biomek Method  
5 Allow any frozen reagents to thaw completely on ice.

Start the Biomek Method

This method uses SWHT Chemistry for Illumina to prepare samples for the Illumina Next 
Generation Sequencers. It consists of three modules: Library Construction, Size Selection, and PCR 
Setup. 

1 To open the project file, click Project > Open Project > FX_SPRIWorks_HT.

2 To open the Biomek method, click File > Open > SWHT1.

3 To start the method running, click the play button ( ).

The Methods page appears.

Figure 3.3  Methods Page with LC/SizeSelect/PCR Selected
B09855AA3-4



Library Construction, Size Selection, and PCR Setup
Start the Biomek Method  3
4 In the left pane, select LC/SizeSelect/PCR, and click the Select Method button in the lower right 

corner of the page.

The Lib. Construction/Size Selection/PCR Setup page appears.

Figure 3.4  Lib. Construction/Size Selection/PCR Setup page

5 Either type or use the up and down arrows to select the number of samples to process (1-96), 

then specify the Dry Time (from 30-300 seconds).

Dry Time is the amount of time in seconds that the samples dry during any SPRI steps. Allow 
adequate evaporation of residual ethanol without over drying the samples.

TIP To skip any of the following three functions, leave the corresponding check box unchecked.

6 Click the Perform Library Construction check box and specify the Start at Option from the drop-

down list.

7 Click Perform Size Selection, select all wells that will use the same range, and click the correct 

range button to assign that range to the highlighted wells.

8 Click Perform PCR Setup and enter the volume (1-20 μL) of the sample to use during PCR setup.
B09855AA 3-5



Library Construction, Size Selection, and PCR Setup
Library Construction Reagent Calculator Guide  
To reach a total volume of 20 μL, the appropriate amount of water will be added to the reaction 
automatically.

If any errors are detected in the configured variables, an error message appears in the error box 
at the bottom of this section with details on how to correct the problem.

9 To view a summary of the information you entered, click Next.

10 After verifying the information, if desired, click Copy to Clipboard.

Enabling Copy to Clipboard copies the summary page information so that you can later paste it into 
Microsoft® Excel or a Word document for further processing.

11 Click Start. 

Library Construction Reagent Calculator Guide

The library construction reagent calculator gives the appropriate volumes to fill the half-quarter-
quarter AMPure reagent reservoir and 24-position tube block based on the inputs made in the user 
interface, and includes all minimum dead volumes.

The 24-position tube block guide is set up in the same orientation as the tube block itself. The 
positions marked “empty” will never hold a reagent tube. If running a partial plate, the positions 
that indicate “0 μL” will not need a reagent tube for that run (these positions will have a volume 
indicated when running a full plate).

Table 3.3  Color-Coded Master Mix Tubes

Master Mix Reagent Provided? Color of capped tube

End Repair Master Mix
End Repair Buffer
End Repair Enzyme

Yes
Yes

green
blue

A-Tailing Master Mix
A-Tailing Buffer
A-Tailing Enzyme

Yes
Yes

purple
red

Ligation Master Mix
Ligation Buffer
Ligation Enzyme

Yes
Yes

brown
black

PCR Master Mix
PCR Master Mix
Primer Cocktail (see How to mix the 
primer cocktail below)

Yes
User-supplied

orange
B09855AA3-6



Library Construction, Size Selection, and PCR Setup
Run the Method  3
How to mix the primer cocktail

1 Calculate the amount of primer recommended per reaction by the primer manufacturer.

2 Multiply the result by the number of samples in the run.

3 Bring to total volume with diH2O.

For example, if the calculator indicates 250 μL of Primer Cocktail when running 48 samples, and  2 
μL of primer are to be added per sample, the calculation would be as follows:  

1. (48 samples) x (2 μL) = 96 μL

2. (96 μL) + (154 μL of diH2O) = 250 μL of primer cocktail

Run the Method

1 As detailed in the previous section, follow the volumes and master mix recipes listed in the 

library construction reagent calculator to fill the tubes in the 24-position tube rack, and the 
half-quarter-quarter reservoir.

Fill the pyramid bottom ethanol reservoir with 160mL of 85% ethanol. 

2 Click OK. 

3 Place full boxes of tips, labware and reagents on the deck as indicated in the Biomek deck setup 

(layout) screen.

The Swap and uStack - nametag positions are only place holders and not actual labware.

Depending on run selections, some labware may be stacked as many as three pieces deep.  For 
example, elution plate 2 may be stacked on elution plates 3 and 4.  Elution plate 5 may be 
stacked on elution plate 6, and the adapter plate may be stacked on the final PCR plate. 
B09855AA 3-7



Library Construction, Size Selection, and PCR Setup
Suggested PCR Cycling Conditions  
To confirm any stacking, before clicking OK on the Biomek deck setup (layout) screen, click Get 

Method Information (highlighted in green on the left hand side). 

The deck setup appears in the lower right corner of the Biomek software. To view a list of all 
stacked labware, pass your pointer over these positions.

4 Fill the sample plate with 1 ug of sheared DNA per well:

 • If Perform library construction is selected, use 50 μL of volume per well.

 • If Perform library construction is not selected, and the method is starting with Size Selection, 
use 100μL of volume per well.

5 Fill the adapter plate with 2.5μL of the desired adapter at 100uM, in the same orientation as the 

wells of the sample plate.

6 Click OK to begin the method.

Suggested PCR Cycling Conditions

Perform the initial denature step at 98° C for 30 seconds. For each step:

1 Denature at 98° C for 10 seconds.

2 Anneal primers at 65° C for 60 seconds.

IMPORTANT For this step, use the annealing temperature that is recommended for your specific 
primers.

3 Perform the extension at 72° C for 60 seconds.

4 Repeat these steps for a total of 10 cycles.
B09855AA3-8



CHAPTER 4

PCR Clean-Up and qPCR Setup

In this chapter, AMPure XP reagent is used to capture amplicons leaving behind any unused PCR 

reagents and primer dimers that may have formed during the amplification process.

The KAPA Library Quantification Kit (KAPABIOSYSTEMS) is used for the setup of the qPCR 
quantification reaction. qPCR amplification occurs offline from automation on the 7900HT Fast 
Real-Time PCR System (Applied Biosystems), where it generates Ct values from each library.

The qPCR method processes 24 samples at a time in a 96 well plate. To complete a full plate of 96 
qPCR setup samples, the method must be run four times, selecting a new quadrant each time. By 
default, Perform PCR cleanup is not checked off, as this can happen for all 96 samples at once in a full 
plate. 

 PCR cleanup only needs to be run one time per full plate, only the first time a plate of more than 24 
samples is processed. 

Automated PCR clean-up and qPCR reaction setup can be run separately or, to streamline and 
simplify the operation, they may be combined. The Normalization and Pooling methods can also be 
run separately or combined for seamless processing. 

Workflow

Figure 4.1  Workflow
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PCR Clean-Up and qPCR Setup
System Configuration  
System Configuration

The hardware for the instrument is the same for all methods. The following table summarizes the 
labware, consumables and auxiliary equipment required.

Prepare Reagents

PCR Clean-Up and qPCR Reagents

 • KAPA Library Quantification Kits - For Illumina Genome Analyzer platform (KAPA Biosystems, 
KK4835). 

 • Tris 1M Solution, pH8.0  (American Bioanalytical, AB 14043-01000 or equivalent)
 • Tween -20 (American Bioanalytical, AB 02038-01000 or equivalent)

 • UltraPureTM Distilled Water (GIBCO, #10977 or equivalent)

 • Ethanol (alcohol, 81% denatured from American Bioanalytical AB04018 or equivalent 85% non-
denatured alcohol)

Table 4.1  Labware and Consumables

Part number Manufacturer Description

A21578 Beckman Coulter Biomek® Tips, P50, Non-Conductive

987925 Beckman Coulter Biomek® Tips, Barrier, P1000, Span-8, Conductive, 1000 μL 

717252 Beckman Coulter Biomek® Tips, P250, AP96, Sterile, 240/220 μL

372790 Beckman Coulter Quarter  Reservoir

89004-298 VWR VWR® Screw-Cap Microcentrifuge Tubes (2mL Conical Bottom)

HSP-9601 Bio-Rad Hard-Shell® Thin-Wall 96-Well Skirted PCR Plate

AB-1127 Thermo Scientific ABgene 1.2 mL Square Well Storage Plate, Low Profile

4312063 Applied Biosystems MicroAmp® Optical 96-Well MicroAmp Base

4306736 Applied Biosystem MicroAmp® Optical 96-Well Reaction Plate

4311971 Applied Biosystem MicroAmp® Optical Adhesive Film

4333183 Applied Biosystem MicroAmp® Adhesive Seal Applicator (or equivalent)

Table 4.2  Auxiliary Equipment

Part number Manufacturer Description

G2940CA Agilent Technology Agilent 2100 Bioanalyer

7900HT Applied Biosystems 7900HT Fast Real-Time PCR System (or equivalent)

392932 Beckman Coulter Allegra® X-15R Centrifuge (or equivalent )
B09855AA4-2



PCR Clean-Up and qPCR Setup
Prepare Reagents  4
mMix Setup

All KAPA reagents sit on a 24-position tube rack in uncapped 2 mL tubes. 

1 Upon receipt of the KAPA library quantification kit, premix the following two reagents:

 • 1 mL of Illumina GA Primer Premix (10X)

 • 5 mL of KAPA SYBR FAST qPCR Master Mix (2X)

2 For each reaction, add

 • 12 μL of KAPA SYBR FAST qPCR Master Mix with Primer Premix

 • 4 μL of distilled water

3 Pipette 80 μL of each of the six KAPA standards, one into each of the 2 ml centrifuge tubes in 

positions A2-std 1, B2- std 2, C2- std 3, D2-std 4, A3-std 5, and B3-std 6 of the 24-position tube 
rack.

4 Add 130 μL distilled water to the tube in position C3. 

Reagent Reservoir Requirements

This reservoir includes three (3) quarter-reservoirs for PCR cleanup and one (1) quarter reservoir 
for performing qPCR setup. Each of the sections can hold enough reagents to process a full plate.

A reagent calculator, which is built in to the Biomek method, automatically calculates the total 
volumes required for each reagent based on the variables entered in the user interface. The results 
are displayed in the reagent calculator after clicking Start Method. 

A full plate PCR clean-up and qPCR reaction setup needs:

 • AMPure XP (Section #1: 6,300 μL)

 • Distilled Water (Section #2: 4,380 μL)

 • Ethanol (alcohol, 85% non-denatured) (Section #3: 20,700 μL)

 • Library Dilution Buffer (LDB) (Section # 4): 25,020 μL
B09855AA 4-3



PCR Clean-Up and qPCR Setup
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Biomek Software Setup and Operation Procedure

PCR clean-up and qPCR reaction setup can run either in sequential order or separately as individual

modules.

Prepare the Instrument

1 Turn on the Biomek® FXP instrument and click Biomek Software > Open.

2 From the Instrument menu, click Home All Axes.

3 Purge the system until there are no visible bubbles in the syringes or probe tubing.

4 Remove any required reagents from the freezer and thaw them completely on ice.

Run the Biomek Method Software

1 To open the project, click Project > Open Project > SPRIWorks_HT.

2 To run the methods, open the SWHT1 file by clicking File > Open > SWHT1.

3 To start the run, click the play button ( ).
B09855AA4-4



PCR Clean-Up and qPCR Setup
Biomek Software Setup and Operation Procedure  4
The Methods page appears.

Figure 4.2  Methods Page with PCR Cleanup/qPCR Setup Selected

4 In the left pane, select PCR Cleanup/qPCR setup, then click the Select Method button in the 

bottom right corner of the page.
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PCR Clean-Up and qPCR Setup
Biomek Software Setup and Operation Procedure  
The Setup dialog box appears.

Figure 4.3  Setup Dialog Box

To run both methods sequentially, verify that the check box is checked for both methods, and 
then follow the steps in the next two sections. 

To Configure the PCR Clean-Up Method

1 Select the Perform PCR Cleanup check box.
B09855AA4-6



PCR Clean-Up and qPCR Setup
Biomek Software Setup and Operation Procedure  4
The Setup dialog box enables the Dry Time variables.

Figure 4.4  Setup Dialog Box with Perform PCR Cleanup Selected

2 Enter values for the following variables:

 • Wells to Clean (1-96)

 • Dry Time (30-300 seconds). This refers to the dry time after final ethanol wash removal and 
prior to elution.

To Configure the qPCR Method

1 Select the Perform qPCR check box.
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PCR Clean-Up and qPCR Setup
Biomek Software Setup and Operation Procedure  
The Setup dialog box enables additional variables.

Figure 4.5  Setup Dialog Box with Perform qPCR Selected

2 Enter values for the following variables:

 • Dilutions (2 = 1:2,500 or 3= 1:125,000)

The method will dilute each sample using one of two dilution factors. The default dilution 
factor is 3 (1:125,000).

 • Library Plate Start Well

Up to 24 Illumina Libraries can be processed on one qPCR plate. Each library runs in 
triplicate along with six standards and one negative control. The starting well can only be: 
A1, A4, A7 or A10. 

 • Samples (1-24) 

You may enter the number of samples or click to select the wells where the samples are 
located on the library plate graphic.

 • Starting Standards (20-1,500 μL)

20 μL dead volume is suggested for accurate pipetting. 12 μL of each standard (4 μL per rep) 
is used for each qPCR run. 
B09855AA4-8



PCR Clean-Up and qPCR Setup
Biomek Software Setup and Operation Procedure  4
Finish the Configuration and Final Check

If any errors occur at the configuration step, an error message appears in the error box with an 
explanation of how to correct the error. The Next button will not work until you clear all errors.

1 Once you have entered all variables, click the Next button.

The Summary page of all variables for one or both methods that you selected appears.

Figure 4.6  Example of a Summary page for both PCR Clean-Up and qPCR Reaction Setup

2 Click the Copy to Clipboard button.

This copies the summary page information, which you can paste into any Microsoft® Excel 
spreadsheet or Word document for tracking purposes.
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PCR Clean-Up and qPCR Setup
Biomek Software Setup and Operation Procedure  
Below is a sample of a Microsoft® Excel spreadsheet and a Word document containing Summary 
information.

Figure 4.7  Example of Summary Information in Excel and Word

3 To begin the method run, click the Begin Method button on the Summary page. 

Perform the Final Check before Beginning the Method

A series of pop-ups appear before the method starts. The first is the reagent calculator. The second 
is the deck layout according to the selected run parameters.
B09855AA4-10
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Figure 4.8  PCR Cleanup and qPCR Reagent Calculator

1 Fill in each reagent volume and click OK.

Be sure to reference the KAPA library quantification master mix recipe at the bottom of the 
reagent calculator.

2 Follow the deck layout for the proper labware placement.

Setting up the Deck

This section illustrates one of the possible deck configurations for this part of the method, as it 
would be displayed after variables are entered in the user interface. Make sure that the actual deck 
and the software layout match, including the labware types and their locations. If the layouts 
match, click OK to begin the Method Run, otherwise click Abort.

NOTE Always check the Instrument Setup Confirmation page at run time.
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Setup for PCR Clean-Up and qPCR Reaction Setup

Figure 4.9  Biomek® FXP Deck Setup for PCR Clean-Up and qPCR Reaction Setup

Prepare qPCR Plate for Amplification

1 After the run has completed, seal the plate with MicroAmp optical adhesive film using the 

adhesive film applicator.

2 Centrifuge the qPCR plate briefly to collect all reagents in the bottom of the wells. Use 1000 rpm 

for 30 seconds.

The qPCR plate is now ready to load into the 7900HT Fast Real-Time PCR system (Applied 
Biosystems) or equivalent.
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Real-Time PCR Amplification 

This section describes real-time PCR amplification using the 7900HT real-time PCR instrument.

Create a New Document with the following attributes. For how to use the Applied Biosystems 
7900HT Fast Real-Time PCR System, refer to the instruction manual.

 • Assay: Standard Curve (AQ)

 • Container: 96 wells Clear Plate

 • Template: Blank Template 

To use a predefined template, click User Pre-defined Template > Browse..., locate the predefined 
qPCR template (.sdt format) and click OK.

Define a New Template

1 To use a blank template, click Blank Template > OK.

The template page appears.

2 If it is not already selected, click the Setup tab in the right pane.

3 You may optionally fill in each well manually using the following table.

4 To add the detector, select the A1 well and click the Add Detector button at the bottom of the 

page.

5 Select the Kapa_spri row and click Copy to Plate Document.

If the Kapa-spri is not on the detector list, click New and add this assay, choosing SYBR as the 
reporter and Non Fluorescent as the quencher.

Table 4.3  96-Well qPCR Plate Layout

Columns 1-3 Columns 4-6 Columns 7-9 Columns 10-12

Standard 1 (20 nM) Sample #1 Sample #9 Sample #17

Standard 2 (2 nM) Sample #2 Sample #10 Sample #18

Standard 3 (0.2 nM) Sample #3 Sample #11 Sample #19

Standard 4 (0.02 nM) Sample #4 Sample #12 Sample #20

Standard 5 (0.002 nM) Sample #5 Sample #13 Sample #21

Standard 6 (0.0002 nM) Sample #6 Sample #14 Sample #22

No Template Control (NTC) Sample #7 Sample #15 Sample #23

Distilled Water (20 μL) Sample #8 Sample #16 Sample #24
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6 Click Set up Standard.

7 Select the detector as the Kapa_Spri.

 • # of points = 6

 • # of replicates = 3

 • Start Quantity = 20ng

 • Serial Factor = 1:10

 • Select Let me select

8 Highlight columns 1 to 3 and click OK.

9 To choose No Template Control (NTC) wells, select wells G1-H3 on the top plate format panel, 

and click Task > Unknown.

10 To choose the unknown wells, select the rest of the wells on the top plate format pane and click 

Task > NTC.

11 Select the Instrument tab and set the instrument to run the following:

 • Mode: Standard

 • 100% Ramp Rate

 • Sample volume (μL) - 20

 • 95C(5:00)

 • 95C(0:30)

 • 60C(0:45)

 • Repeat 95/60C 35X

12 To save the template, click File > Save As.

This file is saved in the .sdt template format and can be re-used later.
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Connect to the Instrument

1 Click the Instrument tab, and then the Real-Time tab.

2 Click the Connect to Instrument button half-way down the right pane.

3 To load the qPCR plate, click the Open/Close button.

The door on the right side of the instrument opens.

4 Load the qPCR plate, lay the cover on top of the plate, and click the Open/Close button again.

The instrument door closes.

5 To start the qPCR amplification, click the Start Run button.

It takes approximately one hour to complete the qPCR amplification run.

Analyze the Results

1 When the amplification run is finished, click the upper left corner of the top left pane to select 

the entire qPCR plate.

2 From the Analysis menu, click Analyze

3 From the Analysis menu, click  Analysis Settings and change from the default setting (Automatic 

Ct) to Manual Ct.

4 Enter a Threshold of 0.30.

5 To export the data for normalization, click File > Export > Save As and save the file in the .txt 

file format.

These Ct values can be directly imported into the Biomek Normalization Method. 
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CHAPTER 5

Normalization and Pooling

This chapter covers normalization and pooling of samples after qPCR.
To see and approve the library concentrations (making adjustments for size selected fragments) 
before normalization and pooling, the user imports the Ct values into the supplied Microsoft® Excel 
qPCR Quantification and Normalization spreadsheet. The flexible user interface allows for simple 
identification and selection of wells to pool for downstream applications.

NOTE You may need to adjust your Microsoft® Excel security settings and accept macros.

Workflow

Figure 5.1  Workflow

System Configuration

The following table summarizes the labware, consumables and auxiliary equipment required.

Table 5.1  Labware and Consumables

Part number Manufacturer Description

A21578 Beckman Coulter Biomek® Tips, P50, Non-Conductive
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Normalization and Pooling Reagents Requirements

You need a library dilution buffer:

 • Tris 1M Solution, pH8.0  (American Bioanalytical, AB 14043-01000)

OR

 • UltraPureTM Distilled Water (GIBCO, #10977) or equivalent substitution

This reservoir includes four (4) quarter-reservoirs. Each of the four reservoirs can hold enough 
reagents to process a full plate.

A full plate of normalization needs:

 • Empty (Section #1: 0 μL)

 • Empty (Section #2: 0 μL)

 • Empty (Section #3: 0 μL)

 • Library Dilution Buffer (LDB) (Section # 4): 25,020 μL

Run the Normalization Method

1 To open the project, click Project > Open Project > SPRIWorks_HT.

2 To run the methods, open the SWHT1 file by clicking File > Open > SWHT1. 

3 To start the run, click the play button ( ).

372790 Beckman Coulter Quarter Reservoir

HSP-9601 Bio-Rad Hard-Shell® Thin-Wall 96-Well Skirted 
PCR Plate

Table 5.1  Labware and Consumables

Part number Manufacturer Description
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The Methods page appears.

Figure 5.2  Methods Page with Normalization/Pooling Selected

4 Select Normalization/Pooling in the left pane and click the Select Method button in the bottom 

right corner.
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The Setup page for normalization appears.

Figure 5.3  Normalization Page

5 Select the Normalization for qPCR check box.

6 Fill in the following variables:

 • Samples (1-96)

 • Dilutions used in setup (2 = 1:2,500 or 3= 1:125,000)

7 Browse for the Size Selection File saved from the Library Construction run. 

This file is generated when the Library Construction method is run, and contains the size 
selections applied to each well in a plate. The default location is C:\My Documents\SPRIworks 
HT and the file name has a specific format:

SizeYYYYMMDDHHmmss.csv

where:

 • YYYMMDD is the date the library construction method was run.

 • HHmmss is the time the library construction method was run.

NOTE If you scanned in a barcode for the plate, the barcode number will be saved in the file name 

instead of the date and time.
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8 Adjust the sizes as needed based on bioanalyzer chip data.

NOTE You can have sample-specific size selection in the Quant and Norm Spreadsheet. These will open 

when you finish entering these variables.

Any errors appear in the errors box at the bottom of the page. The Next button will not work 
until you resolve all errors.

9 Click Next to continue.

Run the Pooling Method

1 Select Pooling in the left pane of the Normalization page.

The Pooling page appears.

Figure 5.4  Pooling Page

2 Select the source wells in the Source (left) table and the destination wells in the Destination 

(right) table.
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3 Enter the volume of the sample to dispense to the destination well for pooling (1-50 μL).

Any errors appear in the error box at the bottom of the page. The Next button will not work 
until you resolve all errors.

4 Click Next to continue.

The Summary page appears.

Figure 5.5  Summary of Pooling Variables

5 You may optionally click the Copy to the Clipboard button.

The system copies the summary page information to the clipboard for later pasting into 
Microsoft® Excel or Word.

6 To begin the run, click the Begin Method button. 

The run begins.
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Import Quantification Plate Data

When the run is finished, the Biomek software opens the Quant and Norm qPCR.xls spreadsheet.

Set up the Spreadsheet

1 Click Enable Macros.

The spreadsheet opens.

Figure 5.6  Microsoft® Excel Quant and Norm Spreadsheet

2 To import the quantification plate data from the .txt file(s) generated by the Real-Time PCR 

system, click the Import qPCR Data button at the top of the spreadsheet.

3 Select the number of files to import.

Each qPCR Plate can include up to 24 samples.

4 Select the .txt files in the order in which the samples are located on the original library plate. 

For example, file 1 should contain samples 1-24; file 2 should contain samples 25-48; and so on.

Each data file is imported into a Raw worksheet, that is, information from file 1 is stored in the 
‘Raw1’ worksheet; information from file 2 is stored in the ‘Raw2’ worksheet; and so on.
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5 Make the following additional selections:

 • In the lower right-hand section of the quant and norm qPCR spreadsheet, there is a table 
called “calculated concentrations in your qPCR raw data sheet.” Select the column where 
the CT values are stored and the column where the qPCR calculated quantity is stored.

 • Select if the well location is alphanumeric or by number.

Enter Volume and Concentration for Normalization

1 Enter the volume for the normalization plate in the yellow cell labeled Volume.

Take into account the volume left from the sample plate. If the sample plate volume is lower 
than the volume for normalization, you can select between the following options on the top 
right of the spreadsheet: 

 • Skip the affected wells, or

 • Normalize to a lower volume (with the same concentration) for the affected wells.

2 Enter the concentration for the normalization plate in the yellow cell labeled Concentration.

Take into account the wells with concentrations lower than your normalization concentration. 
You are again able to select between the following options in the same location as above:

 • Skip the affected wells, or

 • Transfer the sample as-is to the normalization plate with no dilution.

Biomek Variables

The variables for number of samples and dilution factors are automatically imported. Do not adjust 
these values unless you are using the spreadsheet outside of a running method. 

If you made a mistake in the user interface, it is best to abort the method and restart since, at this 
point, you have not put any reagents or labware on the deck.

Error Handling for Wells with Low Concentrations or Volumes

You can skip low wells or continue with the normalization including the low wells.

 • If you choose to Skip Wells, no sample or water is transferred to the wells with low 
concentrations or low volumes.

 • If you choose to Continue with Normalization of Low Wells, the concentration of the normalized 
well will be below the desired concentration for the low-concentration wells. The entire 
volume in the sample plate is transferred if it is less than the desired volume of the normalized 
well.
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Explanations of actions automatically taken for cases where the appropriate concentration or 
volume is not available:

 • If the average concentration of a well is too high to make the desired concentration, the well is skipped.

 • If the volume to be pipetted is less than 1 μL, the well is skipped. Any discrepancies between the desired 
concentration and the predicted concentration are indicated on the page.

 • If there is insufficient volume to make a transfer at a specific concentration, the maximum amount of 
the correct concentration possible is made with the entire sample volume that is left in the library 
plate.

Evaluating the Data

Imported worksheets:

 • Used to calculate the values for each of the 24 sample files. For example, file 1, which has its raw 
values stored in the Raw1 worksheet, has its calculations stored in the Import 1 to 24 worksheet, 
etc.

 • Each plate has a standard curve, raw Ct values and calculated pM concentrations that are taken 
from the qPCR instrument’s output file.

 • The import worksheet allows you to further adjust the size of the fragments and provides 
summaries of sample properties and volumes to be transferred.

 • The import worksheet alerts you when there is insufficient volume for pooling, although it does 
not allow you to change the pooling volumes. Wells with insufficient volume for pooling are 
skipped when the method begins, so be sure volumes are accurate before starting the method.

Warnings

These warnings indicate that you need to look at the sample import worksheets.

 • Reaction Efficiency

This warning indicates the efficiency of the doubling of the standard curve and should be 
between 90 - 110%. If the value is out of range, the sample concentrations may not be accurate.

 • R2 of the Standard Curve

This warning indicates how closely the data points fit to the calculated slope and should be 
above 98%. If the value is out of range, the sample concentrations may not be accurate.
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Errors

Notification

Tips

 • The spreadsheet is designed to always start with A1. To start at well A4, A7 or A10, import a 
blank qPCR Data Template.txt file for the samples that need to be skipped.

 • The spreadsheet is designed to prevent inaccurate transfers of less than 1 μL. If a sample is close 
to the desired concentration, but does not transfer, adjust the target volume and/or 
concentration to allow the well to be transferred. 

For example, if the sample concentration is so high that 0.9 μL needs to be transferred, adjust 
the concentration and/or volume to allow the well to be transferred.

Table 5.2  Error Messages

Message Discussion

“Please Adjust Concentration to be 
between 5 and 20”

This error occurs when the specified 
concentration is out of range. This error 
must be corrected before you can 
export the spreadsheet.

“Please Adjust Volume to between 10 
and 200uL”

This error occurs when the specified 
volume is out of range. This error must 
be corrected before you can export the 
spreadsheet.

Table 5.3  Notification Messages

Message Discussion

“This Value is higher than the 
concentration of some wells. Some wells 
may be skipped due to low 
concentration.” or “This value is higher 
than the concentration of some wells. 
Concentration of some wells may be 
lower than expected.”

These notifications occur when a well 
has a concentration lower than the 
concentration you specified to skip 
wells, or to continue normalization of 
low wells.

“Some wells have been skipped.” This notification occurs when the 
volume to be transferred is too low to 
transfer.

“The volume of some wells may be 
lower than expected.”

This notification occurs when there is 
insufficient volume to create the fully-
specified volume.
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Export the File

1 Click the Export Data to Biomek button.

The following errors must be corrected before you can export the spreadsheet:

2 Choose a location to save a copy of the data and click Save.

If you take longer than Biomek allows before exporting the data, the following message 
appears.

Figure 5.7  Message that Appears if You Take a Long Time to Export

NOTE Biomek will not continue a method until you have corrected all errors and exported the data.

Table 5.4  Export Notification Messages

Message Discussion

“qPCR data must be imported before 
continuing”

This error occurs when no usable files 
have been imported.

“A value must be entered for 
Normalization Volume”

This error occurs if no value has been 
entered for normalization volume.

“The volume of some wells may be 
lower than expected.”

This notification occurs when there is 
insufficient volume to create the fully-
specified volume.

“A value must be entered for 
Normalization Concentration”

This error occurs if no value has been 
entered for normalization 
concentration.

“Norm Concentration must be less than 
source concentration”

This error occurs when the entered 
normalization concentration is higher 
than the highest sample concentration. 
Lower the desired concentration or 
redo your qPCR.

“Please Adjust/set Concentration to be 
between 5 and 20”

This error occurs when the specified 
concentration is out of range. You must 
correct this error before you export the 
spreadsheet. 

“Please adjust/set the Volume to be 
between 10 and 45uL”

This error occurs when the specified 
volume is out of range. This error must 
be corrected before you export the 
spreadsheet.
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After exporting, the deck layout appears.

Figure 5.8  Example of a Deck Layout

3 Verify that the actual deck setup matches the deck layout and click OK.

4 When the normalization and pooling method finishes, remove the plates for processing or 

storage.
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B09855AA Warranty-1

Beckman Coulter, Inc.
Customer End User License Agreement

This Product contains software that is owned by Beckman Coulter, Inc. or its suppliers and is protected by 
United States and international copyright laws and international trade provisions. You must treat the 
software contained in this Product like any other copyrighted material. This license and your right to use the 
Product terminate automatically if you violate any part of this agreement.

This is a license agreement and not an agreement for sale. Beckman Coulter hereby licenses this Software to 
you under the following terms and conditions:

You May:
1. Use this software in the computer supplied to you by Beckman Coulter;
2. Maintain one copy of this software for backup purposes (the backup copy shall be supplied by Beckman 

Coulter);
3. After written notification to Beckman Coulter, transfer the entire Product to another person or entity, 

provided you retain no copies of the Product software and the transferee agrees to the terms of this 
license agreement.

You May Not:
1. Use, copy or transfer copies of this Software except as provided in this license agreement;
2. Alter, merge, modify or adapt this Software in any way including disassembling or decompiling;
3. Loan, rent, lease, or sublicense this Software or any copy.

Limited Warranty
Beckman Coulter warrants that the software will substantially conform to the published specifications for the 
Product in which it is contained, provided that it is used on the computer hardware and in the operating 
system environment for which it was designed. Should the media on which your software arrives prove 
defective, Beckman Coulter will replace said media free of charge within 90 days of delivery of the Product. 
This is your sole remedy for any breech of warranty for this software.

Except as specifically noted above, Beckman Coulter makes no warranty or representation, either expressed 
or implied, with respect to this software or its documentation including quality, performance, 
merchantability, or fitness for a particular purpose.

No Liability for Consequential Damages
In no event shall Beckman Coulter or its suppliers be liable for any damages whatsoever (including, without 
limitation, damages for loss of profits, business interruption, loss of information, or other pecuniary loss) 
arising out of the use of or inability to use the Beckman Coulter Product software. Because some states do not 
allow the exclusion or limitation of liability for consequential damages, the above limitation might not apply 
to you.

General
This agreement constitutes the entire agreement between you and Beckman Coulter and supersedes any 
prior agreement concerning this Product software. It shall not be modified except by written agreement 
dated subsequent to the date of this agreement signed by an authorized Beckman Coulter representative. 
Beckman Coulter is not bound by any provision of any purchase order, receipt, acceptance, confirmation, 
correspondence, or otherwise, unless Beckman Coulter specifically agrees to the provision in writing. This 
agreement is governed by the laws of the State of Florida.
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